Installation problem with Home Assistant Blue Bundle

New user here. I just purchased the new Home Assistant Blue Bundle. It is a very cool looking piece of hardware. I followed the instructions and plugged it into my ethernet network. I tried to initiate the installation with my Mac at http://homeassistant.local:8123/, and pressed the pulsing button for the status. I got the following log message:

21-03-06 01:51:20 WARNING (MainThread) [supervisor.homeassistant.core] Error on Home Assistant installation. Retry in 30sec

21-03-06 01:51:51 INFO (SyncWorker_1) [supervisor.docker.interface] Updating image homeassistant/odroid-n2-homeassistant:landingpage to homeassistant/odroid-n2-homeassistant:2021.3.1

21-03-06 01:51:51 INFO (SyncWorker_1) [supervisor.docker.interface] Downloading docker image homeassistant/odroid-n2-homeassistant with tag 2021.3.1.

21-03-06 01:51:55 ERROR (SyncWorker_1) [supervisor.docker.interface] Can’t install homeassistant/odroid-n2-homeassistant:2021.3.1 → 404 Client Error for http+docker://localhost/v1.40/images/homeassistant/odroid-n2-homeassistant:2021.3.1/json: Not Found (“no such image: homeassistant/odroid-n2-homeassistant:2021.3.1: No such image: homeassistant/odroid-n2-homeassistant:2021.3.1”).

21-03-06 01:51:55 WARNING (MainThread) [supervisor.homeassistant.core] Error on Home Assistant installation. Retry in 30sec

I tried using my iPhone with the Home Assistannt app. It found the device, but gave me the following message:

I am a bit stumped, as I thought this was an appliance with turn-key software. I have scanned the forum, but can’t find a similar problem.

Any help would be appreciated.


I don’t really know how to explain what you’re seeing. I also have a Home Assistant Blue and didn’t experience anything like that. It is supposed to be an appliance with turn-key software and that was exactly what I got personally.

The only thing I can think of is a network issue. Perhaps something about your router and the way it is configured that is causing an issue communicating with HA?

I would suggest bringing this to the homeassistant_os channel in the HA discord. This seems like something that would require a bit of back and forth with one of the devs or SMEs on HA OS. I usually find for things like that its easier to get it cracked there.

Hi Mike:

Thanks for the response. I did check my network (eero routers) and all looks OK.

I tried a different ethernet cable in a different ethernet jack, and tried a different power outlet just to try and eliminate any connectivity issues. I am still seeing the exact same error messages.

I will try the HA Discord route.


I have Erro as well… I have found that I cannot get the default startup links such as http://homeassistant.local:8123 to work. I used an network IP scanner such as the free Advanced IP Scanner to scan my network and find what IP address Erro assigned to it and then used that IP. For example, mine was There were a few time when the process tried again to use the name and I just replaced it with the IP address. I figured that my Erro system just doesn’t like using or broadcasting a name and this does not find the unit. Could be because I set its DNS to… not sure, but the IP always works for me…

A quick update on this post. I returned the Home Assistant Blue Bundle to ameriDroid, and just received a replacement. I plugged it in, and this one worked correctly out of the box. Now looking forward to configuring my devices.

1 Like

Glad to hear you’re up and running. I think there might be a few dodgy Blues around as mine is going back tomorrow with a network adaptor problem. It sure is a pain when you choose the turn key solution and the key just doesn’t turn. :slight_smile: