Installation problems

Hi, I have just installed HA on my PI.
I could not see anything wrong with the installation.
I have not changed anything after it was finished.
The only thing I have tried is to connect to it through my browser.
I can’t reach it via it´s ip and the port 8123.
I used the one step installation.
One thing I can do is to reach it through ssh from my computer.
I´m using Raspbian Jessie Lite version January 2017.
How do I check my installation if there is something that went wrong?

Did you start HA?

You can see if HA is running by typing the following cmd on your pi

sudo systemctl status [email protected] -l

I have the same issue. Brand new Pi and installation, first time user. Used the one-step installation.

I can see the hassbian on my LAN. I can SSH in. this is the reply I get to the above command.

[quote]pi@hassbian:/home/homeassistant $ sudo systemctl status [email protected] -l
sudo: unable to resolve host hassbian
[email protected] - Home Assistant for homeassistant
Loaded: loaded (/etc/systemd/system/[email protected]; enabled)
Active: failed (Result: exit-code) since Sat 2017-02-04 00:17:10 UTC; 4 weeks 2 days ago
Process: 690 ExecStart=/srv/homeassistant/bin/hass (code=exited, status=203/EXEC)
Main PID: 690 (code=exited, status=203/EXEC)

Feb 04 00:17:10 hassbian systemd[1]: Started Home Assistant for homeassistant.
Feb 04 00:17:10 hassbian systemd[1]: [email protected]: main process exited, code=exited, status=203/EXEC
Feb 04 00:17:10 hassbian systemd[1]: Unit [email protected] entered failed state.

Also tried this

[quote]pi@hassbian:/home/homeassistant $ cd /srv/homeassistant/
pi@hassbian:/srv/homeassistant $ /srv/homeassistant/bin/hass -c /home/homeassistant/.homeassistant
-bash: /srv/homeassistant/bin/hass: No such file or directory[/quote]

OK so I reinstalled onto the SD card, I left it a couple of days powered up, and now I can see the web site as the instructions described.