Installation process loop stuck

Hi, I’m new here and I have a problem in the installation.
I have a Raspberry Pi 3 plus. I can see the hassio in my router, but when I try to access it, the page says that the site cant be reached.
I connect the raspberry to a monitor and the process is looping on:

IPv6: ADDRCONF (NETDEV_UP): wlan0: link is not ready
BRCMFMAC: power management disabled

I tried various SD cards and no luck, always is stuck in the same place.
Does anyone had this issue and was able to solve it?
Any help?


Are you trying to connect via wifi or wired connection?

Are you installing or via another install method?

I’m having the same issue. Brand new RPi 3+ tried both 32 and 64bit images. No luck

I just tried to install the (following this procedue) The connection is by wire and it is connected to the modem where is my PC.
I can see in my modem the IP address assigned to “hassio” but the when I tried to access it by the method of http://address:8123 or http://hassio.local:8123 the browser said that is not available…

I also have a brand new Raspberry 3+, I tried 32 and 64 bits, also different SD cards… No luck!

Are you giving it time to install? ~20 min

Or longer… it’s easy to be impatient!

I left mine a whole night, no changes…

Yes … I leave it alone for a long time and the message is repeated again and again …