Installed HA on Armbian, but nothing is running or installed?

Hi All,

I am trying to setup home assistant on an Odroid C2 running Armbian. I followed the instructions I found here:

and everything worked without errors. But, it seems nothing is installed or running?

I tried:
wget http://localhost:8123 --> No webserver running
cd /home/homeassistant --> does not exist
cd /srv/homeassistant --> does not exist
‘sudo find / -name homeassistant’ --> nothing found

But running pip3 list does show homeassistant (0.45.1) is installed.

I cannot figure out where or what to do next?

and just when I was at my wits’ end, I figured that nothing is running, so I tried hass at the command prompt. This caused the application to create a .homeassistant folder in my /home/pi user (a user that I created manually, not present on armbian by default).

Then I had a look at the instructions to install it on a computer (, which advises running it in the virtual env when using linux to avoid using root.

So, I guess I will retry to install using that and if it works out, I’ll propose an update to the armbian docs via pull request…

I’ll keep this here in case others are on a similar route and running into issues.