Installed HELP

Raspberry Pi installed, running for one night, can not open 8123, but can PING IP;

Try reinstalling, while configuring manual network settings?

Optional - set up the WiFi or static IP. There are two possible places for that:
On a blank USB stick with Fat32 partition (partition label: “CONFIG”), while in / directory, create network/my-network file
or on Hassio SD card first, bootable partition (might not be auto mounted in Linux) create CONFIG/network/my-network file For the content of this file follow the HassOS howto.

The second method I tried, but still not, the automatic acquisition of IP is the same, I suspect that it is a network environment problem in Hong Kong, I may need an SS to connect to the United States in the router,

I dont see how your location would interfere with what you are doing inside your lan, but then again im no expert :slight_smile:

When installing, need the Internet? The instructions in the description need to connect to the Internet to download the information. The China Internet is not complete and requires a VPN. THANK YOU

True, thought you were already done with the initial installation and lost access after a night.

yes. hassio has to download the docker images to start.

I have installed a VPN on the router and still installed HASSio failed. It seems that I can only install it via raspberry os;

The problem has been found, not a VPN problem, it is a time zone problem, I modified the timesyncd.conf file during installation, please officially remind new players

I’m brand new to, raspberry pi and I have the same problem. How did you change the time zone during install?

I am having this issues as well. I am new to RPi ( have an RPi 3B+) I have been trying to install the software, loading on a sd card, I have tried correcting directly to the network with ethernet, but even that won’t work. Is there a Step by step guide to fix this problem? I ask because I would need to know what file and where it was at to be able to change any thing I would have to change. I really want to get this running.




ok so the download I have for etcher to load,is a .gz file, I have no idea how to open or edit such a file or folder or what ever it is. Let me say this in plain english, I am a noob and have no idea what i am doing just trying to learn through hands on. Yes I can admit it, no I don’t care, I just want to learn.

You don’t need to do anything with it but open up etcher and point it to the file?

FYI: a gz file is just a type of compressed archive file. Pretty much the same as a zip file.

@flamingm0e literally the post right before it seemed to be talking about make a change to a file. I am on this thread because I downloaded it on an sd card with etcher, and it is not working. I would understand if you said you didn’t read any of the other posts but that is literally, what the discussion is currently about, why the load with etcher is not working and stalling out. Now if you know a trick that could be helpful and are willing to share it, it would be much appreciated, if not well thanks anyway?

I just tried doing the USB for the network and it did not work. May have some settings wrong though considering the walk-through wasn’t exactly the most descriptive.

@lixinrishi put that on a usb drive with the network file as well and still seem to be having the same issue. on initial boot, it is saying it unable to get device descriptor.

Even though it’s a little outdated, JuanMTech has a guide on how to install HassOS / Hassio on a raspberry pi 3.
It’s relatively up to date but I personally would stick to homeassistant’s recommendation and use the 32bit version, not the 64 bit version that JuanMTech recommends due to potential compatibility issues with some addons.

Guide can be found here:

Don’t forget, you’ll need a way to put your SD card in to your computer to flash it, so you will need an SD card reader of some sorts.

so after all these failed attempts, I am trying a different route, I am going the hassbian route. still having issues but will be moving over to the correct forum for help. Thank you to everyone who tried to help. I am switching to hassbian because I am not trying to do a headless unit rather one that is set into desk mounted 7 inch screen kit. I am really trying to turn it all into a sort of DIY google home hub.