Home Assistant Community

Installed with Hassbian, frontend not connecting?

hassbian
Tags: #<Tag:0x00007fcf50b11210>
#1

I have bought a Raspberry Pi 3 B+ and installed Hassbian on it.

I can succesfully connect it through SSH when it’s connected either through an ethernet cable or through wifi. However, how much I try, I cannot get the frontend working.

Whenever I try either http://hassbian.local:8123/ or http://ipaddress:8123, I get the “ERR_CONNECTION_REFUSED” in Chrome. What can I do to fix this?

#2

is the home assistant service running?

sudo systemctl status [email protected]

#3

Yep:

Loaded: loaded (/etc/systemd/system/[email protected]; enabled; vendor preset: enabled)
Active: active (running) since Mon 2018-07-09 12:20:57 UTC; 9min ago

#4

Go to your home assistant configuration directory (the default path is /home/homeassistant/.homeassistant/) and open the home-assistant.log file to see if it shows any errors.

#5

I actually found out what’s wrong, it didn’t run when my Plex Server was running. I closed it and I got it working now.

#6

i have the same issue and there is no entry in the log file either. It was working fine until i install pihole

#7

sorry i don’t use pihole so i’m not sure how it would need to be configured to allow HA access.

#8

I have the same problem. I can connect to my pi (hassbian) through putty, but can not go the front page of HASS. Any one have any suggestion?
[email protected]: active

Thank