Installing Hassio with docker

Device : Orange pi zero ARMV7
OS : Armbian Debian stretch (fresh install)

So what I did is running the scripts to install packages + docker + Hassio

All went well, no error.
I have my container in docker “homeassistant/armhf-hassio-supervisor” which is running.
Now what should I do ???
I tried to log at but there is nothing.

Here is the script that I ran. (I did it 2 times on new install)

sudo -i

add-apt-repository universe

apt-get update

apt-get install -y apparmor-utils apt-transport-https avahi-daemon ca-certificates curl dbus jq network-manager socat software-properties-common

curl -fsSL | sh

curl -sL "" | bash -s -- -m armhf

Well sorry I’m new to docker and just saw the log command, and here is what is happening with the Hassio container

19-02-23 00:16:48 ERROR (MainThread) [hassio.utils.gdbus] DBus return error: b’Error: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name de.pengutronix.rauc was not provided by any .service files\n’

19-02-23 00:16:48 WARNING (MainThread) [hassio.dbus.rauc] Can’t connect to rauc

19-02-23 00:16:51 ERROR (SyncWorker_0) [hassio.docker.interface] Can’t install homeassistant/armhf-homeassistant:landingpage -> 404 Client Error: Not Found (“manifest for homeassistant/armhf-homeassistant:landingpage not found”).

19-02-23 00:16:51 WARNING (MainThread) [hassio.homeassistant] Fails install landingpage, retry after 30sec

EDIT 2 :
I tried with argument : “-- -m armv7l” and also “-- -m arm” but there is still the error.

Solved : after hours of research, the script with good argument is :

$ curl -sL | bash -s -- -m qemuarm