Installing OpenZWave (PC)


Has anyone else tried installing OpenZWave on a Win 10 PC under the new bash Ubuntu shell?

I’m trying but not with any success so far as I can’t get my generic Zwave USB stick to be recognised :frowning: tho’ openZwave seems to install OK. I’m assuming that something should show up in /dev when I insert the USB stick?

I’m trying this as I couldn’t get the AIO installer to work on both my PI’s (A/B gen 1) as OZW fails to compile at code.h (I think) causing the PI to hang and restart eventually)

Any advice is welcome :slight_smile:

I used domoticz on a windows 10 pc, it comes with ozwc included. Just to test and troubleshoot zwave (nothing more… ;).

I was forced to because I was unable to setup ozwcp on my pi.

Ok, thanks I’ll give it a try :slight_smile:

That worked a treat after I had worked out what to do with Domoticz :slight_smile: Now all I have to do is get it working with HA, tho’ I’m not confident that it’s possible in windows and it certainly isn’t on a gen 1 PI :stuck_out_tongue: