Invalid config for [http]: [ssl_profile] is an invalid option for [http]

The Micropython ussl-library does not support modern SSL-Cipher. I 've found the ssl_profile option in the docs but this option raise an error (below). The option seems to be unavailable/outdated.
Is the any other option to enable less modern/secure (Intermediate compatibility) cipher-support in home assistant?

ERROR (MainThread) [homeassistant.config] Invalid config for [http]: [ssl_profile] is an invalid option for [http]. Check: http->http->ssl_profile. (See /home/homeassistant/.homeassistant/configuration.yaml, line 31). Please check the docs at
ERROR (MainThread) [homeassistant.setup] Setup failed for http: Invalid config.

Aha, for some reason, this feature missed 0.76 release train, but document got merged in. Might be fixed in next update.

cc @balloob

Sorry, my bad. This option should be in 0.76

@schluggi please make sure you upgraded to 0.76

There was no upgrade notification in the frontend so i thought 0.75.3 was the latest version.
After i upgraded to 0.76 it works like a charm. Thanks!

Did this solution help you to solve your problems? I have a lot of ssl related errors, but the system works ok. I added [ssl_profile: intermediate] to configuration.yaml, but it did not help me at all.
HA 0.76.1
Hassos 1.9
DockDNS add-on

Yes. In my case this fix the issue. [ssl_profile: intermediate] only “fix” SSL/TLS handshake errors. But this isn’t needed if you use any modern browser.

I’ve found your Post, so i answer you there.