IOS app set up not working

I am setting up the IOS app for the first time.
I am in the home network.
The app has found HA on my home network but the display is blank.
There is an error in the HA log: “…no devices exist”, file “known_devices.yaml” not found.

The IOS docs do not mention a " \known_devices.yaml" file so I assume this will be generated automaticly.

How to proceed now?


simple solution may be to just add a “known_devices.yaml” file to your config directory.

just a blank file may work

No luck!
I added an empty known_devices.yaml file but the IOS app doesn’t show anything.

I am using the Mysensors component.
The Mysensors sensors put their data into a mysensors.json file.
Could it be that the IOS app is not reading the mysensors.json file and therefor my sensors don’t show up?

in configuration.yaml / frontend: put javascript_version: latest

  javascript_version: latest

No luck.
The IOS app finds my Home Assistant on the network but the display is complete empty!
I read the install instructions several times but still no idea what I am missing.

did you also set the ios app to use chrome.
From Settings> General Settings> Open links in Chrome (Turn this on)

Solved, newbie problem, I had to tap the "Found HA " to start the connection!
(No need for Chrome)

Graphs are not displayed on the app, correct?

Graph and history tab from ios app cannot display.