IOS Event Type disappears

Hi, sorry I’m currently redoing my IOS Action automations but every time I input ios.action_fired in the events type box and then add the action and save it, the text (ios.action_fired) disappears when I go back into the automation and doesnt trigger. I’ve not treid restarting although I have just upgraded to 106.3 on docker and it’s still an issue. I have another automation (as a template) and that doesnt have the same issue. I’ve tried recreating the automation from scratch but the text always disappears. Any assistant greatly appreciated!




Thanks for the reply, that’s not worked, whenever I go to change whatever is in the box, the disk does not appear to save my changes as it does with anything else and when I’ve tried to recreate from scratch it says about a malformed integration. No other errors in the log though.

I’ve tried listening for an event under developer tools and can see that it’s working, it’s just the automation event data not saving so it doesnt know what to do. Have tried restarting, my other automation is there and works fine through Actions, it’s just new ones…

Think there is an issue with the automations editor. I’ve managed to get it working using VS Code…