iOS shortcuts stopped working. When trying to link phrase says I'Invalid Name"


Recently (after iOS update?) my automations for home assistant stopped working. Before I used to call “Dis siri, racourci” (“Hey siri shortcut” in French) + name of shortcut. At the beginning, some time ago, it worked even without saying ‘shortcut’.

Now it shows error saying “that no accessory is configured in Maison (Home) App”. Basically, looks like Siri do not see HA shrotcuts.

Trying to investigated I deleted one shortcut and tried to add it again.

The problem is that on the stage “Record Phrase” it has error

Actions are configured in configuration.yaml following documentation Actions | Home Assistant Companion Docs like:

    - name: Stop portail
      background_color: "#000000"
        text: "Stop portail"
        color: "#ff0000"
        icon: mdi:stop-circle-outline
        color: "#ffffff"

Names of the actions are unique. This error happens for all actions I try to add.

Am I missing something obvious?

Companion version 2023.7
Home Assistant is running in docker version: 2023.9.2 Frontend 20230911.0 - latest