IP address of Unifi controller

My Unifi controller host ip address is and not as all the regular ip addresses in my network 192.168.0.x. Why is this and can I change this?

I also have a suspicion that this is a reason why I can’t adopt my AP from the controller on my mac to the controller on HASSIO. I have tried multiple suggestions from this forum but without any succes.

Not sure where you got that IP address from. It is the internal docker container network address.

You should be able to reach your controller on the same IP address as home assistant but on a different port. Check the addon documentation or options page for the port number.

I see this ip in my controller overview page

Currently i have adopted the AP in the second controller.

Did you try accessing it via the Home assistant IP address?

When I try connecting via the ip of the PI then i get “Bad Request
This combination of host and port requires TLS.”

Try https

That works better :slight_smile: I will try to adopt the AP via the controller on with following settings

I tried adopting the AP when I browsed to the controller directly via the ip address and that worked fine.