Issue. can't access to my HA web interface

Hi everyone! For some strange reason, I can’t log in to the web interface. The page is unavailable. The home assistant is installed on a virtual machine (Proxmox) I can access the CLI. I tried to turn off IPV6, change IPV4. I created a backup via the CLI using the “backups new” command, I also tried “restore backup”, it did not work. Can I somehow install a backup file on the usb in order to restore the configuration on the new VM in the future? I tried to install the Google drive addon, but it is not in the store. Is there any way to install the repository and configure the addon via the CLI? Can port 8123 be closed on only 1 VM? because this port works on another VM. I tried to update core to the latest version 2024.7.1, tried to update to version 2024.4.4. HA os 12.4. On the screenshot supervisor logs. Thank you in advance for your help

Restart home assistant in safe mode:

ha core restart --safe-mode

Then either disable Zigbee2Mqtt or work out why it is failing (probably not finding your coordinator).

Unknown error "see supervisor’. Supervisor logs ’ supervisor.homeassistant.core “Home assistant has crashed” Trying after host reboot - anothrer job is running for job group home_assistant_core

In safe mode?

Other commands to try:

ha core check
ha core rebuild
ha core update --version 2024.7.1

None of these will wipe your config.

when I’m trying to make core restart --safe-mode it makes an error. ha core rebuild - same error - see supervisor. ha core update - 2024.7.1 is already installed. Supervisor logs Home assistant has crashed

How much RAM have you assigned to your VM?

4 gb ram and it’s using 3,36 ram now it’s unnormal for usual

Yeah that should be plenty.

I suspect you are going to have to do a clean install unless anyone comes up with a better idea.

Is the any method to save config ? I’ve installed a new VM with HAOS and it works. I’ve also done a backup on my old VM but how can I take tar.file for my new VM HAOS? tried ha core restart --safe-mode after supervisor repair - new error 404 Client Error for http+docker:// localhost/v1.45/containers/homeassistant/json: Not Found (“No such container:homeassistant”)

Don’t know enough about Proxmox to help you with that.

Do you have SSH access?

Yes, I can find backup tar file here

That’s not SSH. That’s a SAMBA Share, but it should be in the backup folder visible in that window.

Thank u for your help, I’m appreciated it so much. U was right about zigbee coordinator. In clean version HA I have this z2mqrr issue

2024-07-09 12:25:03] error: z2m: Error while starting zigbee-herdsman
[2024-07-09 12:25:03] error: z2m: Failed to start zigbee
[2024-07-09 12:25:03] error: z2m: Check Zigbee2MQTT fails to start | Zigbee2MQTT for possible solutions
[2024-07-09 12:25:03] error: z2m: Exiting…
[2024-07-09 12:25:03] error: z2m: Error: Failed to connect to the adapter (Error: SRSP - SYS - ping after 6000ms)
It appears after I flashed my Sonoff dongle-P.

Did you pass it through to the VM ?

Yes I did. port ttyUSB0