Issue during installation

Hi all,

First I’m French and sorry if my english isn’t perfect.
Second, I’m a noob.

I tried to install home assistant last on PC with a proxmox hypervisor.
I tested about several way find on web and youtube.

Each time, same result.
my log have an error:

[supervisor.docker.interface] Can’t install 404 Client Error for http+docker://localhost/v1.44/images/ Not Found (“No such image: Package qemux86-64-homeassistant · GitHub”)

Someone have an idea ?

tks in advance

Hi and welcome.

Have you met the minimum requirements for your hypervisor as specified here: Windows - Home Assistant.

Can you do:

docker pull

EDIT: Also, there are good instructions here: Installing Home Assistant OS using Proxmox 8.

1 Like

Try my guide, which I believe is detailed enough to get you going with no issues.

Thanks for your return,

the 2 way give already test with the same end.
@MaxK the command for docker give where execute this ? pve shell ? other ?

Issue the docker pull command from the VM console.

this command looks don,t work cause it return info docker command for helping

Can you provide a screen shot of the error you get when doing the docker pull command (using PVE)?

maybe i wrote the command not to the good place :slight_smile:

Do not use the Home Assistant command line ( ha > ). Use the Proxmox command line.

From ha> , can you ping
If yes, then what is the output from df -h | grep -v tmpfs

If you can’t ping, then you have a network issue.

if you see the ha> prompt, then type


(no password)
and then

docker pull

but where i can find the ip,s ?
actually in my network, I can ping the promox server and Home assisatant server.
There are one thing i don’t understand, what is the ?
another my ping its ok, i use the cmd from windows of my pc connect to my network

on proxmox, in the HA console

I have this result.
What s mean ?


It means you can reach ghcr - it’s ok. Now do:

docker pull

I have this now



Bad adresse