Issue with GTFS?

Hey all,
got GTFS added, however im getting this in my logs:

## Log Details (ERROR)

Thu May 30 2019 21:54:40 GMT+0100 (British Summer Time)

Setup of platform gtfs is taking longer than 60 seconds. Startup will proceed without waiting any longer.
  • platform: gtfs
    origin: WRH
    destination: BTN

feed is here: #ATOC GTFS - OpenMobilityData
saved within /cofig/gtfs

Did you solve this ? I am getting the same error

afraid not!

I gave up on it but left the config in place and after many restarts of HA while setting up other integrations noticed that it just started working. Dont know how though

Two days with the sensor disappeared. I have tried several restarts but nothing.

I have found that the sensor has renamed itself. From for example “sensor.companyname_origin_destination_departure” to just “sensor.gtfs_sensor”. Currently, it is only showing “No more departures”.
I have tried creating another line with same result. I have also tried erasing the sqlite and it is being created again, but no luck. The sensor shows correct line info and names of the stops, but no departures at all. I have checked that there are no more recent feeds zipped.

My issue is now solved.
I have found that the website OpenMobilityData has not always the most updated feed file. (It has some days of delay).
After downloading the zip file from the original source, everything works again.
I left those messages here in case they are helpful for someone.