Issues with HA Blue after short (dirty) power outage

Hello everyone,

I’m having a head scratcher issue with my Home Assistant Blue. On Sunday, I had a short power outage, maybe 2 oe 3 seconds. It was not a clean outage as it corrupted my ISP router’s config. Fortunately, AT&T was able to fix it remotely.

However, once my HA Blue came back up, none of my Zigbee devices were working. I was able to fix this by simply power cycling again and re-plugging my Zigbee coordinator.

The following Add-Ons stopped working completely (they won’t even start): AdGuard Home, Node Red, File Editor, Studio Code Server, Terminal & SSH, Mosquitto Broker, Uptime Kuma, Z-wave JS. Interestingly, HA Google Drive Backup and Samba Share are still working.

I have tried uninstalling all of these, restarting HA, and reinstalling them and they won’t start. Looking at the logs, there are no errors shown.

In addition, I noticed today that HA is either not checking for updates, or is failing.

I’ve tried restoring from a known good full backup, but that has not helped, which leads me to believe something got corrupted, possibly at the OS level.

Has anyone else experienced anything like this? Any suggestion?

Worst case, can someone point me to a guide on how to reinstall HA for Home Assistant Blue?

Thank you for your time!


Perform a clean OS install, and recover from the known good backup?

I resolved this issue. I rebooted the HA Blue by going to Settings - System - Hardware and selected reboot from the menu at the upper right. I didn’t realize reboot was different from restart or just power cycling, both of which I had tried.