Issues with Z-Wave JS to MQTT and putting it into Inclusion mode. HA reboots!

So I am having issues with my zwave… I own a Nortek HUSBZB-1, and it worked fine in my old house. I moved and got new wall switches. I’ve installed them and had this issue. It went away somehow (because as you can see I have multiple devices on my Control Panel) but now the issue is back and I can’t add any more devices.

I go to start inclusion and it says Connection Lost, Reconnecting and then it reboots HA! I try Secure Inclusion and it doesn’t work either. I have the proper paths for the Nortek in my Settings and it matches in the ZWave JS Config. I’m not sure what I’m missing here. In the top right corner there’s a red exclamation point. Clicking that says New zwave-js config version available: 7.7.2-20210602, but when you click install nothing happens.

The log shows this":

2021-06-10 10:33:14.029 ERROR ZWAVE-SERVER: Z-Wave error Timeout while waiting for an ACK from the controller
ZWaveError: Timeout while waiting for an ACK from the controller
    at Driver.sendMessage (/opt/node_modules/zwave-js/src/lib/driver/Driver.ts:2341:23)
    at Driver.sendCommand (/opt/node_modules/zwave-js/src/lib/driver/Driver.ts:2464:28)
    at BinarySwitchCCAPI.set (/opt/node_modules/zwave-js/src/lib/commandclass/BinarySwitchCC.ts:114:21)
    at Proxy.BinarySwitchCCAPI.<computed> (/opt/node_modules/zwave-js/src/lib/commandclass/BinarySwitchCC.ts:127:14)
    at ZWaveNode.setValue (/opt/node_modules/zwave-js/src/lib/node/Node.ts:756:14)
    at Function.handle (/opt/node_modules/@zwave-js/server/dist/lib/node/message_handler.js:19:44)
    at Object.node (/opt/node_modules/@zwave-js/server/dist/lib/server.js:37:91)
    at Client.receiveMessage (/opt/node_modules/@zwave-js/server/dist/lib/server.js:91:99)
    at WebSocket.<anonymous> (/opt/node_modules/@zwave-js/server/dist/lib/server.js:44:45)
    at WebSocket.emit (events.js:315:20)

I am using that same controller connected to a Raspberry Pi 3B+ as I test HA with zwavejs2mqtt with no issues.
What hardware is your server? Is the stick connected directly or through an extension cable?

Since you say you moved, is the stick plugged into the same port on the server?

I have a Raspberry Pi4. I had it on a USB extension cord when I moved because I heard it can act up due to interference, but it wasn’t working so I unplugged it and plugged it into the bottom left hand USB port and I got it to work for a few days.

I had changed no settings and it just started acting up again.

I do not have a Pi 4 but some Aeotec sticks did not work reliably on the USB3 ports without plugging in to a USB2 hub first. The Pi detects it as a USB3 device due to a firmware issue in the device.

I think the Pi 4 has some USB2 ports too. They may work better. nut I know the Pi people recommended the hub as a workaround for Aeotec sticks. Aeotec later released a compatible stick.