Issues with Zeeg bee switches

Hello there, recently I have issues with my switches pared with my Xiaomi Mijia Hub, I can pair them Ok not issues and can turn on/off devices with them thru the Mi Home APP from main page however if I Access to the Parameters page as On/Off, Timer, Countdown, statistics etc the APP just freeze and I cannot do anything on it just restart the APP (during that time I´m not able to receive notifications).
At first I thought it could be the switch devise so I bought a couple more Zeegbee but same issue, then I thought could be the Hub and I bought a new updated 2018 one and delete the previous from my account and paring the new one but same issue on the APP with the switches. I have to say that I have a couple of Wifi switches and they works perfectly fine and I can access to the configuration options as well as a couple of movement sensors, Door sensors, temperature sensors and bottoms all works ok except for the zeegbee switches when try to get it to the parameters configurations options on APP. I tried it also on a Tablet and same issue. I´m I phone user, never tried on Android. Did any one have experienced or heard about this issue?

1 Like

Is this a query about Home-Assistant or the Xiaomi Mija app?
It sounds like the latter, if so you’d need to head over to the Xiaomi support forum I’m afraid.

Hi lolouk44,
It is Xiaomi Mija app.
Could you please share me the link of that forum?

No idea in afraid. Try and see if you can get some help

Ok, I´ll check that. Thanks!