JASCO Plug-in 1-Outlet Switch, 500S (28169 / ZW4103) - Parameter 3

I have 7 of these in my home and all of them are now running Firmware 5.25 (thank you HA team for updates).

I have discovered something (to me) frustrating. This parameter is wrong: [9-112-0-3] LED Indicator

According to everything I can find and from the ZWave JS site - if this is set to “0” - the light is ON when the Device is OFF (which is default and what I want)…so that you can find as needed in the dark.

Everyone of mine, when I set them to “0” - the light will be OFF when the device is OFF (which would indicate parameter 3 is set to a ‘1’. In order to get the LED to be ON when the switch is OFF - I have to set the parameter to “1” - not “0” as the site would indicate.

I have also tried the (press 10 times feature) and it does change the LED - but when you interview the node - Parameter 3 = “1” not “0”.

Is there some way to fix this?

I would submit an issue to node-zwave-js, maybe the config is wrong and Jasco can confirm. Then it could be fixed. It’s happened before.

The text is just a label though. Besides submitting an issue, I’d recommend just setting the values that work for you (0, 1 or 2) and move on to more important things. :wink:

1 Like

I did just set it so that it works. I was just basically posting for awareness.

No idea where you mean to ‘submit an issue’ I see no place to do that. :frowning:

You probably could have found it by clicking the link, but here it is: https://github.com/zwave-js/node-zwave-js/issues/new/choose