Jewish calendar timestamp entities unknown

hi all
i have added the Jewish calendar integration to my config yaml file
all was working fine till a few days ago when all entities from the Jewish calendar with a timestamp say unknown.
whereas all the the other entities that do not include a time stamp work well
ive tried to remove the Jewish calendar integration reboot the system and then reinstall again
but the same thing is happening

thanks in advance for your help

Hey Mord,

Lag Ba’omer Sameach…
I am not sure that your issue is the same as the one I have had several times with the Jewish Calendar Integration.
From time to time, my Jewish Calendar stops working and after removing/re-installing it still does not show in my Dashboard and the Automations (using the Jewish Calendar) don’t work.
I found out that the re-installation adds an additional character to the entities, so in that case I must remove that additional character after which everythign works again. In the past some two years, this has happened about four times.

Lag sameach to you :slightly_smiling_face:

Yes i have noticed that
And i have deleted all the entities that where left after removing the jewish calendar
And then after reinstalling the jewish calendar calendar it still doesn’t work

By you was it also only the time entities that stopped working and the other things like daily daf and omer still work as thats what keeps on happening to me

Yes, I have not had other issues with the Jewish Calendar.

Ok thanks for your help
Will see what others have to advise as it didn’t work for me