JupyterLab addon configuration questions

Hello! I have some issues with setting up JupyterLab add on on Home Assistant.

 Add-on version: 0.3.1
 You are running the latest version of this add-on.
 System: HassOS 3.7  (amd64 / intel-nuc)
 Home Assistant version: 0.105.5
 Supervisor version: 201

I just downloaded it, waited a little bit and tried to open web ui. I was redirected to my.duckdns.org:7777 and there was nothing (no connection to ‘server’)
Then I tried to set ssl to ‘true’ and restarted the addon. And that of course did not help. What should I do to configure it?

And here are some last strings from log:

[17:50:05] INFO: Starting the Jupyter server...
[I 17:50:08.207 LabApp] Writing notebook server cookie secret to /root/.local/share/jupyter/runtime/notebook_cookie_secret
[W 17:50:10.138 LabApp] All authentication is disabled.  Anyone who can connect to this server will be able to run code.
[I 17:50:10.190 LabApp] JupyterLab extension loaded from /usr/local/lib/python3.6/dist-packages/jupyterlab
[I 17:50:10.191 LabApp] JupyterLab application directory is /usr/local/share/jupyter/lab
[I 17:50:10.201 LabApp] Serving notebooks from local directory: /config/notebooks
[I 17:50:10.201 LabApp] The Jupyter Notebook is running at:
[I 17:50:10.201 LabApp]
[I 17:50:10.201 LabApp] Use Control-C to stop this server and shut down all kernels (twice to skip confirmation).
[17:50:10] INFO: Starting NGinx...

I managed to open it after mapping that port to Home Assistant
Is there another way to do that? Like other addons, just from Home Assistant UI?

I didn’t even change anything, but I see an issue in GETTING_STARTED file…