Just upgraded to 2021.9.1 Can not delete backups

Can not delete snapshot/backups anymore. I have read the breaking changes but only see that it is depreciating.

Try clearing your browser cache. Like hard. This is really sticky.

I had to wipe my entire browsing history. Though I have since been tol you can do this from the browser inspector. With the inspector open, check the disable cache setting in the inspector and refresh the page.

Just tried that. Cleared all browser history in Google Chrome. Still the same.

I’ve bookmarked this to check mine when I update tomorrow. I can’t update at night or I lose all my SMA energy meter entities :roll_eyes:

I had this issue after upgrading and used the file editor add-on to delete the backups I no longer needed.

Ok so it is a confirmed issue then.

Please open an issue here:


1 Like

You can still delete them one by one, click on the one to delete, press … and delete from there;
If you select them to delete you will get error that you mentioned.

You’re replying to the wrong person. I did not mention the error.

Please add this information to the issue created by Dave above.

My issue got closed due to being a duplicate.

Use this one:

But yes @milford64 I can delete them one by one. Just not when I check the box.

1 Like

I did search for “delete backup” before advising you to open one, but did not find that issue. Sorry.

EDIT: Doh, I was only searching open issues, and that one was fixed and closed earlier today.

Ya. Just noticed that myself. :man_facepalming: