KNX Integration: Connecting easily but claims "not loaded"


After serious problems capturing the PV data from MODBUS and Vaillant Arotherm data through the ee Bus into KNX, I started investigating HomeAssistant as an alternative secondary system to KNX last week.
The setup on RaspPI was super simple, and connecting third-party components worked well for most suppliers using HACS. However, I need help with the primary component, KNX Integration. I get my router-connected routing as 0.0.240, and the adapter says it is configured, but then there is an ERROR message “not connected” all the time. Calling group addresses in the configuration.yaml does not work, so it is not there. I have tried all my KNX-IP routers (Gira X1, S1, and 1Home bridge and server). All the same. What have I overseen? What can I do? This connection is crucial because I want to use HomeAssistant as a secondary system for 180 KNX devices, so any help is very appreciated.

None of these is a Knx IP Router. You can’t use routing with those. Switch to tunnelling.

Thanks. Tunneling gives the same reply with all interfaces.
Homeassistant detects all devices and does a config, but it seems it cannot load it afterwards.

Aha. I have never seen this error. Maybe have a look if you can find more details in your logs.