Light Has Gone Off Line

I’m relatively new to Zigbee and I don’t understand the messaging I’m seeing. I have a soffit light (one of ten) that has gone off line. The light is currently on though not indicated as so in HA. The remaining nine lights are online within HA. I’ve included a picture of what I’m seeing and I’ve power cycle the light with no improvement. Can someone kindly advise me what I should do to get the light back on line? Thanks in advance for any help that can be provided.

Can you give us more information about your setup?

ZHA integration, by the look of it. What coordinator, how many mains-powered devices, how many sensors? Have you followed all the usual advice about putting the dongle (if you have one) on the end of an extension cord etc.

1 Like

I don’t think mains-powered devices applies to his particular situation.

I can barely make out that the lights he’s using are Sengled, which don’t route zigbee signals on purpose.

The better questions to ask are:

  • Is this particular light the furthest one from any other zigbee routers in the area?
  • How many other zigbee routers (excluding your other sengled lights) do you have overall?

Edit: follow up question - what was the ZHA event that was fired at 3:33:38AM coming from? It’s the last thing the bulb received before dropping off.

Edit2: more follow up questions:

  • How long was this light running stably with no issues before it dropped off?
  • What does your ZHA network map look like?

I was being tactful. The real question was… Have you got any routers at all? :grin:


Thanks for reaching out. I’ll try and answer all the questions.

1.) Has been working flawlessly for since install fall 2023.
2.) Sengled don’t have any routers built into them - first thing I learned :slight_smile: so I went out and bought four Sonoff Zigbee power switches which I believe have routers built into them. The closet one is about 7M away.
3.) I don’t have the dongle on the end of an extension cord. Instead it is plugged directly into my Proxmox server and has been working fine. Additionally the dongle is roughly 8M away from the light.
4.) The setup is: 10 Sengled LED bulbs installed as soffit lights. All 10 are on the same power circuit and can be turned on or off by a single wall switch. I’ve done this already and and 9 or the 10 lights come back on line. The one in question is labeled as "Backyard Soffit Light #7.
5.) I’ve included a fragmented picture of the network.
6.) I suppose I could breakout a ladder and remove the bulb and try and sink it back up to the network in my lab before re-installing it.
7.) I’m using ZHA Integration.
8.) I noticed the light was on shortly after the automaton had turned the other lights off at 23:45. Not sure what caused the trigger at 3:33:38AM. I checked the logs of a couple of other lights and they didn’t show the same event being triggered.

I hope I’ve answered all of your questions. I did experience something similar once before to bulb #10. I found the Sonoff Switch number 4 was messing with it somehow. If that case the light wouldn’t turn on. Once I removed the Sonoff switch, it then reconnected to the network and has been performing flawlessly ever since.

Hmm. maybe try the Add devices via this device on your plug 3 device page:

Putting your dongle on a usb extension cord wouldn’t be a bad idea either.

Four routers is not many, and 7m is quite a long way.

I’m a fan of trying the easiest solution first - I would buy three or four more routers (those little USB ones aren’t expensive) and see if they make any difference.

1 Like

Wait. You’re switching off smart lights using a dumb switch?

Thanks for the suggestions.

Stiltjack - Could you please give me an example of the USB repeaters you mentioned?

Second question. I believe to add the Soffit Bulb #7 to plug 3 I have to put it into pair mode. This means:
1.) removing the bulb and taking it to the lab where I can set it up in a lamp and turn it on / off 10 times rapidly with the last function being to leave it on. The bulb should then flash 5 times indicating it is in pairing mode.
2.) Open the plug 3 and select “Add devices via this device” as the picture illustrates.
3.) Is there another way of adding the bulb to plug 3 without breaking out the extension ladder and removing the bulb from the soffit outlet?


Are you? Because thats a big No.

I wouldn’t make that assumption, but then just about all of my 50+ smart bulbs are on circuits that can be controlled by dumb switches - but I don’t control my lights with any of them.


Thanks for the feedback.

I use HA groups / automation to control all 10 Zigbee bulbs. The only time I would use the dumb switch would be to try and reset any or all bulbs on the same circuit - which I’ve never had to do. For the most part the dumb switch is left in the “on” position and Home Assistant is controlling the bulbs. In this case if I used the dumb switch and turned it on / off 10 times then I would probably put all 10 bulbs into pairing mode! I’m trying to establish if I can set a single bulb into pairing mode via the home assistant GUI rather than breaking out the ladder and physically bringing the bulb back to the lab. Good news is it’s spring time in Canada and not winter! :slight_smile:

1 Like

With Sengleds it’s not as bad as switching off routing bulbs. Still not optimal, but at least they are just end devices, so doesn’t destroy the mesh as much.

1 Like

I have half a dozen of these - they seem to work very well.

Edit: There are some other options here:

1 Like

Get your ladder out. It’s not possible to trigger pairing mode from HA.

@Stiltjack warning; that looks like a Tuya Zigbee USB Range Extender / USB Dongle Signal Repeater (Tuya SKU: “RP280” / Zigbee ID: “TS0207”) and those should absolutly not be recommend as those are ”known bad” Zigbee Router device that do not always forward all messages, see:

That ”known bad” router device also mentioned here where I also list ”known good” Zigbee Router devices:

1 Like

A quick update. I re-paired the device and it’s now working as intended. Thanks to all for their help and tips.