Light Switch Dimmer Won't Transition

Hi All,

I have a new Z-wave light switch dimmer & I checked it in the Developer Tools section & it says supported_features: 32. I double-checked this online & it seems like this means it supports transitions. However, I cannot get this function to work, but it works on my other devices that support this feature.

I made a workaround automation where every 6 seconds it increases in brightness by 1%, but this is less than ideal as it makes it harder to edit.

The switch is an EVA LOGIK 3-Way Switch Model: ZW31. Here it is on Amazon if that helps: amazon.com/gp/product/B07T4G24TL/ref=ppx_yo_dt_b_asin_title_o05_s02?ie=UTF8&psc=1

I use the Z-Wave JS integration & I am running HA Version: core-2021.12.8

Does anyone know anything about how to fix this issue? Thanks ahead of time for your response.

What brand & model? Which Z-Wave integration? What version of HA?

Thank you, I should have been more specific: It is an EVA LOGIK 3-Way Switch Model: ZW31. Here it is on Amazon if that helps: amazon.com/gp/product/B07T4G24TL/ref=ppx_yo_dt_b_asin_title_o05_s02?ie=UTF8&psc=1

I use the Z-Wave JS integration & I am running HA Version: core-2021.12.8

Looking at the database entry, the dimmer speed looks to be controlled by parameter 9.

I’m sorry, but I don’t quite follow. Does parameter 9 mean that it does not support transitions? Can parameter 9 be changed so that it can include transitions? Thank you for your help.

It appears so but the vendor manual used is too vague. EVA LOGIK should be able to provide an answer though. Here is what the manual says:

image

I really do not know. The device database is community supported based on information from the user manual.

Sorry.