LightwaveRF Lights Generation 1 Home Assistant - Custom Component - Setup

Also pairing your HA to your LW hub, you have to open a terminal in HA, and enter the follow command

echo -ne ‘100,!F*p.’ | nc -u 192.168.1.12 9760

replace the ip with you local ip for you lw hub

once you send the command, the green light should be flashing on your lw hub, you should quickly press the link button on your hub.

If you are having problems with this, you may have too many paired smart phones/tablets etc paired to your hub. To resolve, open your LW app on phone/tablet, go to settings, then Lightwave Link Settings, then Authorised devices. Here it will show you how many devices are authorised to control your LW system, if i recall max is 8 or 10 devices, you can de-authorise all devices and then login again on devices that matter, including pairing you HA system to LW hub.

1 Like

cheers fella ,
quick and def very informative :+1:t3: :+1:t3:

all good found me devices :grinning:

hi so maybe a dung question ,but not being able to run that ,
have i got to log in under core or something to run it ?
using terminal just shows the home assistant run screen ending with
observer URL
Typing after and pressing return dosent seem to do anything
cheers fella

Does this integration also work with the Lightwave LW380 plug-in sockets and the LW830 3000W Inline Relays?

hey,

an thank you in advance, is it possible to setup lightwave rf with virtual box running on a mac ?

thank you