Local HA no longer there - DNS issues?


Firstly - I’m not a networking expert, so tread lightly.

I had to disconnect my home router /internet connection for about 24 hours recently.
When I connected everything back up - I can no longer access HA with the local address. Not on any device (homeassistant.local:8123/lovelace/0).

The only way I can access is with cloud access. Which when home, means turning wi-fi off on my phone.

I’m not quite sure where to begin to resolve this - I assume there is some sort of DNS issue. I did a quick search on this, and tried the few things mentioned here - but unfortunately this didn’t yield any results.

It looks like there might be something in the logs about this, but I still don’t really know how to resolve.
Any help would be greatly appreciated. I run HA OS on a Rasp. PI 4.


and with your local IP-adress?


Thanks Mats,
That seems to work,

Sounds like you have an mDNS issue if the IP address is working.

thanks, how might i troubleshoot that? :roll_eyes: