Log time 1 hour behind

Hi All,

My log time is one hour behind than the time that shown in HA Dashboard and command line.

Country, timezone, location are correct

1 Like

Been like that for as long as i know, it’s a noticeable “condition” in many aspects
i.e Last_Triggered(i recently got reminded upon), Sun-Integrations, OS(Host) file system etc.

Your specific case, could maybe be “solved” in Your Profile Page

But in short, HA uses UTC on the OS-level, and some extend Core

The screenshot has same time as it is right now. Its so weird…

Screenshot 2023-11-21 at 10.49.50

Have you change from daylight saving time recently and not restarted HA since then?
HA can have issues with applying that change on a running system at times.

Ohh I restart HA many times because of updates. Also reboot whole system (os)

I’ve rebooted multiple times since :slight_smile:

Ok. shutdown the system. Moved to a TV. connected to TV and checked the bios. Because I migrated from RPI4 to Dell 3050 I didn’t check the Bios time…

Bios time was different. changed it, put system back in his rack. Restart and problem was solved…

1 Like