Login attempt error

I had my HomeAssistant running on a VM in Windows 10, but I decided to move to a x86 generic install on a nuc. Now I have this persistent error that is very annoying:

Logger: homeassistant.components.http.ban
Source: components/http/ban.py:81
Integration: HTTP (documentation, issues)
First occurred: 12:10:40 AM (29 occurrences)
Last logged: 12:13:27 AM

Login attempt or request with invalid authentication from Desktop ( Requested URL: ‘/api/websocket’. (Mozilla/5.0 (Windows NT 6.2; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) QtWebEngine/5.15.2 Chrome/83.0.4103.122 Safari/537.36)

That IP is from my desktop and the error is recorded even when I access my home assistant remotely on another computer with nabu casa.
Already tried to remove some integrations that were probably causing it, for example ASUSWRT and UPnP/IGD integrations but didn’t solve. Also have the SMB Share and SSH terminal add-ons but already tried to remove them and always have this error.

Everything isd wornking fine but is annoying to have this persistent notification. Does someone have an idea?