Lost my domain, can't access my system any more

After using HA for 2 years with many automations around the house, I recently lost my domain (it expired). I registered a new one but after changing the relevant fields in configuration.yaml I can’t access the system, it’s giving an ssl error. On lan/http it gave me the option of registering a new user and gives a fresh new UI but no access or visibility to my addons or automations. It’s like I’m logged in to a different system. (funny, the old automations still work though but I can’t use ssl connection and I can’t control anything any more)

Any suggestions? Please don’t tell me I need to rebuild everything…

Do you mean “This connection is not private” in the chrome browser?
If so, just type thisisunsafe and you will be able to continue and fix the issue (most likely in duckdns or the letsencrypt addon).

If you are getting that error in chrome, type “thisisunsafe” without the quotes.

No it’s a real ERR_SSL_PROTOCOL_ERROR (in Chrome)

Locally on the host:
curl -k -I https://192.168.xxx.xxx:8123
curl: (35) error:1408F10B:SSL routines:ssl3_get_record:wrong version number

There’s an ssh tunnel gw on ec2 that routes the traffic back here

I was trying to access the letsencrypt logs but the container shuts down immediately after running. After many trials to trick it to stay alive, I changed the entrypoint and that broke the container. I guess I could fix that but if I could log back in via http, I could just redo the letsencrypt addon anyway.

The bypass also works for this error.

It doesn’t work for me… On the same ip and port however I’m presented with the UI but that’s where my username doesn’t work and I registered a new user that got the fresh UI I was talking about.

I don’t get it because in configuration.yaml there’s only https.

The nodered automatizations still work, but the UI is inaccessible via ssl. Also to me it seems that the configuration.yaml changes don’t take any effect. I changed the port from 8123 to 8124, still the homeassistant logs say, that it can’t bind to 8123, the port is already in use.

Logging in to the homeassistant container, with “cat /config/.storage/auth” I can see all my users there. So really it seems that over http I’m accessing some vanilla default UI. Is there a way to set configuration.yaml to (temporarily) disable ssl completely?

I found that a “vanilla” HA instance running and it binds to port 8123. That’s why the normal instance doesn’t work properly. So how can I kill this? Where are these triggered to start? I can’t find docker-compose.yaml…

I’ll cancel this as it’s way too vague at this point…