Lovelace Area Card - Show cam instead of image, not working


While using the new area card I found a the option that should show the camera streaming as layer background instead of a fixed image.

If I enable this feature, I can’t see the video stream while If i use an image entity card and I set it to “live”, I can correctly see the rstp stream of motioneye camera (but if i set it to “auto” I get the same behaviour of the area card: no stream).

Am I doing anything wrong?