Lovelace Horizon card


I wasn’t able to change the timezone manually in the card. How can I do?

You need to be a little more specific. :slight_smile:

The time_zone is changed by replacing the entry “Europe/Sofia” with your time zone. You can find the so called TZ identifier in this list on wikipedia:

If that wasn’t what you’re asking for, please describe your problem more detailed. Thanks!

1 Like

I want to see the sunset/sunrise time in Greek near Athens.
On the card documentation it said to use time_zone to use a different one than the hass default. I tried that one but the sunset time didn’t changed at all. I tried some other value from the wiki list, but I got the same time.
I also tried putting it in a double quote but nothing.
Finally using the latitude and longitude value it did work but I would like to use the time_zone cause it is more basic and readable instead of using Lat and long.

Thanks for the clarification. :slight_smile:

I’d speculate that you’re unfortunately hit by this bug:

You could try what is mentioned in the first post of that issue => change the setting for the user which time zone to use. :slight_smile:

Would be nice, if you could report back if this works for you! Thanks!