Lovelace include not working

configuration
lovelace
Tags: #<Tag:0x00007f1b9ac6a450> #<Tag:0x00007f1b9ac6a270>

#1

Hi All,

This is my first question here so if I’m wrong at something, please forgive me. :slight_smile:
I’ve tried to create a lovelace UI. The example worked, but I would like to separate views and card in a different .yaml files.

I’ve tried the following really simple example. I got an empty page.
What did I wrong?

ui-lovelace.yaml

title: redhome
views:
  - !include lovelace_pages/home_lovelace.yaml

home_lovelace.yaml

# View tab title.
- icon: mdi:home-assistant
  # Unique id for direct access /lovelace/${id}. If you don't specify one, it is added automatically.
  id: home
  cards:
    - type: markdown
      title: Lovelace
      content: >
        Welcome to your **Lovelace UI**.

I have a lovelace_pages folder in the root of the homeassistant folder.


#2

What version are you on? The option was taken away and later brought back. Check the changlelog on the Lovelace page for details.


#3

Version is quite recent: 0.82.0


#4

hi did you get this working?


#5

No, but so many changes were, so I need to rethink this whole stuff :slight_smile: