Lovelace main display error

Hi all,
I run a couple of HA instances, the one in my RV is causing frustration.
The below screenshot is what I get when trying to view the main page. Settings etc mostly work ok so the system is running and mostly doing what it should, but the dashboard is not.
Using Chrome latest version and latest HA OS version on a Rpi4 4gb.
It’s been rock solid for years but now this. I do have HACS installed but the main dashboard does not use any custom cards, equally my home installation also has the same HACS integrations and is working as it should.

I’ve tried using incognito and also a full clear of cookies and cache. Lovelace does work as expected in the Android phone app…
Now tried it in MS Edge and still the same problem.

Any ideas? Thanks


Can you go from this browser to your profile and select the default dashboard? By default is on overview… Try to select your main from there and refresh the page.

Nope, still nothing. Tried on different machines with the same problem. Works fine in the app just not in a web browser…