Lovelace Map Card Ignores Zones

As of v 0.105 The ability to keep zones shown in the Map Card has been removed.
:lipstick: map card: Ignore zones when fitting map (#4447) @klejejs

How do I make the map zoom to always show zones now?
The documentation also still shows an example using a zone in the entities.

Currently this makes my lovelace worthless when everyone is at home.
Instead of being able to see the map clearly with both home and work on the map like i’ve had it for over a year. Now it constantly looks like this which is not only ugly but really doesn’t tell anyone looking at it anything.

Is there no way to make this an option instead of completely removing it???

1 Like

I have the same issue. I have a map that appears when either of myself or my partner is away and usually shows how far away we are from home. Now that home is not displayed, it just shows a ultra zoomed map without any context, which is useless.

Same here, Would even be better to zoom automatically on hours_to_show

1 Like