Lutron Caseta not triggering

Hey everyone,

I just moved from Hass on Unraid (docker) to, copying my known working config over (with a few changes for breaking some items into seperate yaml files).

Everything is running and working but my Lutron Caseta lights. They show up in the UI and in my groups without issue, but always stay off regardless of the light’s state. If I turn it on, it turns on for a second and then turns off (just the UI, not the light itself). Odd thing is I tell Hass to turn off all lights with a script, the light is turned off… So it is working on the back end and just not in the front end UI.

And thoughts to what it could be? If I turn my old Hass back on, same lutron settings and IP address - no problems.

Help so I can fully transfer to!



I’ve seen similar issues with my caseta setup. I started using HA with and haven’t tried anything else.

If I restart homeassitant (via the web or hassio cmd line tool) it usually fixes itself, but not always, sometimes I’ll have to restart a couple of times. When it works it seems to work consistently until I have to make a config change and restart homeassistant, then it works sometimes first time through, sometimes not. It seems very random to me.

I’ve tried to do some debugging and figure it out, but i’ve never gotten anything in a log file to point me into a valid direction.

Even restarts aren’t working for me

Similar for me - the UI turns ON, one ses, turns OFF, using Sonoff not Lutron.
All settings checked several times, is seems to be OK.
Did not try a script yet.
Restart does not help.