MacOS companion App: --> change "Idle" time?

I’m trying to change the time it takes for the “idle” attribute of the “” to trigger.
How can I adjust this setting (see attached picture)?

Preferences > Sensors > Active

Sorry if this is a stupid question (I’m new to home assistant) but I just can’t find it. See attachments…

Thank you so much! I was looking at the “preferences” in the sensor tab in HA instead of the “preferences” of the App itself.