Magic home and Tasmota

Hi, I know that the magichome configuration with homeassistant is quite slow so i want to flash my LED strip controller with tasmota. The only problem being, flashing the board doesn’t work for me. I’ve done it 2 times before, I just don’t know what problem I am running in to.

[29/07/2020 10:40:29] trying to connect
[29/07/2020 10:40:29] 	flush start
[29/07/2020 10:40:29] 	setting serial port timeouts to 1 ms
[29/07/2020 10:40:29] 	setting serial port timeouts to 1000 ms
[29/07/2020 10:40:29] 	flush complete
[29/07/2020 10:40:29] 	espcomm_send_command: sending command header
[29/07/2020 10:40:29] 	espcomm_send_command: sending command payload
[29/07/2020 10:40:29] 	read 0, requested 1

This is the message i am getting from espeasyflasher. I put the board in flashing mode by connecting gpio0 to ground for a few seconds. I tried switching rx and tx around, i tried it on the dedicated pads and i tried flashing by holding wires to the esp8285 solder joints. Nothing seems to work. I even tried flashing with the 24v connected and without. can anyone please help me, this is the board i am struggling with.

This was the video I watched to do mine a while ago.

Hope it reveals something you may be missing.

I’ve tried everything he says, it still didn’t work

For future people with the same problem, I bought a new programmer board and this soluded the problem :).