Mammuth/ha-fritzbox-tools - Repository is archived. - But I don't have that

Hi, how can this be popping up without me ever having this installed?

This error originated from a custom integration.

Logger: custom_components.hacs
Source: custom_components/hacs/operational/
Integration: HACS (documentation, issues)
First occurred: 14:35:47 (1 occurrences)
Last logged: 14:35:47

mammuth/ha-fritzbox-tools - Repository is archived.


If you go to HACS in the left hand menu bar, then select integrations and then the 3-dots menu in the top-right corner of the window, you can go to custom repositories. That will show you what custom repositories you have installed.

On the integrations page there you can also see the list of integrations that you have installed. If the old custom integration for the Fritzbox is shown on either of them, that’s where you remove it (for an integration click on the 3-dots in its box and uninstall, for a custom repo click on the red bin icon beside its name).

mammuth’s custom integration has now been completely superceded and replaced by the new AVM Fritzbox core integration, and so has been depreciated and archived.


Hi both, as said: I do not have this installed in any shape or form. Not via hacs, not by hand, nothing :man_shrugging:

Is it a repeated error message, or just a one-off?

Do you have a Fritzbox on your network at all?

Have you checked the lists to confirm that it’s not somehow been installed anyway, by mistake or something?

That repo is in HACS by default. You get that message because the integration is in HACS, not because you installed the the integration into HA.

1 Like

I have no fritzbox and never installed a plugin for it.

So you’re saying here that everyone having hacs has this error? Do you?

Yes I do. Don’t worry about it.

Can you please not give me these type of replies? I want to keep it on the topic.

What type of replies? It is nothing to worry about. Would you rather I withheld that piece of information?

Same error for me and I dont find the Fritz module into HACS to disable it… ?

Read the thread, the answer is given.

Ignore the error.