Map Card does not display any icons

Hello and thank you for taking the time to read this and offer any help.

I am new to HA, and I’m new to YAML. I have an Open Vehicle Monitoring System (OVMS) setup in one of my cars. I am pulling data from the OVMS just fine, including the GPS coordinates.

Last night when I got it all working, I created a map card with the sensor I created that polls the GPS coordinates from the OVMS. It showed a circle with the letter G (sensor name is gopher_location). But for some reason this icon has stopped showing. The map is zoomed to the correct location, but I have no visual icon.

I’ve attempted to add a customization stanza to configuration.yaml, it passes the config check but there is still no icon displayed on my map card.

I feel like I’m missing something, could anyone provide me some direction?


Devices that are currently at home won’t show on the map.

That’s not the problem. The Home Zone isn’t where the vehicle is currently parked. I’m not getting any visuals regardless of the tracker object I add to my map (I’ve tried phones and tablet devices and they’re at different geolocations across the city).