Media_Player Log Suppression not working

Hey guys, I’m hoping you can help me out with my logger suppression. I have a few Roku TVs that go offline when turned off. I have’t tried enabling fast boot, but I’d also like to stay away from that if possible. I constantly get warning about updating taking longer. In my configuration.yaml I’ve added

# Enable logger and hide media_player message spam
    homeassistant.components.media_player: error

However this doesn’t seem to help as I’m still constantly getting my log spammed. The updating message is only a WARNING level message so I would have thought the above would have worked. Any help would be greatly appreciated. Thanks.