Moes HY368 valve heating even when closed

Hey, i have troubles with Moes HY368 Zigbee Radiator Actuator. I am not sure where is the best community to discuss this, so hopefully, it’s here or you will help me find that place. I’d like to write down what I have tried, so maybe I will realize what I am doing wrong or somebody here can help me.

I have tried installing the valve on a radiator in the living room, as I have two radiators there - ideal for playing around. I have just one radiator actuator (Moes HY368) for experiments. But whatever I did, it was always heating, even if I set wanted temperature to 10 degrees or something such. I didn’t have problem connecting it to zigbee2mqtt, also HA picked it up right away. So put the old valve back in case new radiator actuator is having a problem calibrating on that particular radiator.

Another try in my office, this time I tried to tie it really strong so there isn’t an issue with it being too loose. I did that, but then I realized I could not put it down, as water started pouring from the radiator (I screwed it there so hard that when I tried to unscrew it, I was unscrewing the inner part from the radiator). Well, it’s still there, but when I turn it on, it keeps heating. Even when my selected temperature is 15 degrees and there is 25 degrees in the room, I can hear water is still pouring inside the radiator. I also can see valve is closed (0%) in HA, so I assume it wasn’t calibrated correctly. I pulled out the batteries and started calibration again. But still, room has 25 degrees and my set temperature is 10 degrees. I can see valve position is 0%, but I hear water pouring in the radiator.

If I turn off the radiator actuator from HA, it actually turns off the radiator as well (no heating). So that works, but now I am in the situation where I need to enable and disable the radiator actuator every time I am cold or hot. And I can not unscrew that :frowning:

Any idea what am I doing wrong? I assume the problem is in the actuator, but this was really the first device I connected to HA. I am using this in zigbee2mqtt - TuYa TS0601_thermostat control via MQTT | Zigbee2MQTT

I’m actually having exactly the same problem. The actuator is working really weird. Let me show you history of the past 24 hours.

I have set three levels:

  • comfort 22°C
  • eco 20°C
  • away 15°C

As you can see throughout the day, HA was changing states several times but the actual temperature on the actuator doesn’t comply with the expected values at all. Just at the very end, you can see that the state was changed from away (15°C) to eco (20°C). At the time of the change, the actual temperature was 23°C so I’d expect the actuator to keep closed so the temperature can fall to 20°C. But no - when the state changed, the actuator started heating up again and the temperate started rising up to 25°C (max value).

Also, when I have the actuator set to “auto” and the valve position is 0% (in HA), it’s still heating. But, when I turn it off (and it still shows the valve position at 0%), it stops heating. It just doesn’t make any sense. If the valve position is 0% is shouldn’t be heating regardless of the mode, whether it’s auto or off, right?

So sorry, I’m actually not here to help. But I’d like to second your complaints :frowning:

So I saw somewhere, that there sometimes is a plastic that should be removed before installation. I am attaching a screen of the plastic. So I removed it, thought everything will work smoothly from now on, but no, today my office got to 27C :smiley: OMG

I also set “heating start/stop temperature hysteresis” to 0.5, which I assume should stop heating when the actuator exceeds the temperature by 0.5C.

Bought two HY368 because the look nice and are assumed to do with ZHA. But experienced the same, all four radiators have MNG ventiles who need extreme pressure for a fully close. Both H368 calibrate between heating on and heating on. There is always hot water rinsing trough.
Tried this with both MOES on all four radiators, think their motor and gear lacks required power.

The ZHA include works like a charm, but i’m going back to the old Eurotronik Spirit-Z what are louder but can close the ventile.

I’ve seen some people use a small coin between the valve and radiator, in some cases the middle pin needs to be pushed further back then the valv can achive. You can use a 1 cent or 1 euro cent coins.

I just installed two of these valves today and they close the radiator all the way, had no problems with installing them.

1 Like

Great solution, glued with cyanacrylat to the pin and a bit of grease on the other side. This only to workaround the metal to metal spin. Now the thermostate can deal with strong ventiles. Thank you.

1 Like

try setting the hard close. Here it is explained.