More help needed - Z-Wave devices not updating status


I have a few Z-Wave dimmers that when I use the wall switch are not updating the status in HA.

Can anyone advise on what might be causing this please?


Usually this is one of:

  1. The device is old (pre-Z-Wave Plus) and doesn’t support instant status. For these devices you must configure polling. See documentation:
  2. The device is a Z-Wave Plus but the Lifeline group is not assigned correctly. Sometimes a re-interview will fix the assocation, other times it may need manual configure or a fix in the device config file.
    • Reinterview can be done in HA or Z-Wave JS UI
    • Manual associations or examining assigned association groups can only be done in Z-Wave JS UI
  3. Other, such as a device bug, endpoint issue, etc.

In any case, you’d need to provide more information about the devices.

Thanks for the reply.

Sorry I’m very new to HA and slowly figuring things out.

What information do you require for the device?

Here is a link to the devices I’m using.

Added some screen shots below if they help at all.

Could you explain the lifeline association how how to configure manually as I have tried re-interviewing the devices.


If anyone can provide anymore help with this I would be grateful.

All the Z-Wave devices are identical, purchased at the same time and all installed at the same time. Out of the 13, 5 are not working. I have highlighted them below in Red.

Freshcoast has mentioned reinterviewing the node which I have done, but has not resolved the issue.

The manual associations or examining the assigned association groups I haven’t done as to be honest I dont understand what these are or where to find these.

Can anyone help further providing a step-by-step of what to check and where to find it in HA please? New to HA and finding it rather complex at the moment compared to Homeseer that I am moving away from.

Other info

  • If any of the 5 nodes that aren’t updating at activated manually at the wall switch there is no update in HA and with the Debug log running in Z-Wave JS UI there is no activity recorded in the log.

  • The 5 devices can be controlled via HA and respond fine, lights switch on/off. In the debug log it shows the device values being set, but again no other values are returned from the node such as kWh, V or W.

The below is a sample of the log using the manual light switch and then activating the light via HA. Below that is the values that were returned by another device that does work when activating the device by the wall switch,

If there is anything else that would help to diagnose this issue, let me know what and where it is and I’ll upload it.


  1. What is the firmware for the devices? Do they have the same firmware version? Maybe there is a firmware update for the devices that don’t work?
  2. What is the security level of the devices? You can find the security level by hovering over the lock in compact mode or hovering over the green check under the security tab in normal mode. Sometimes if a device is included without security it won’t report correctly.
  3. Try deleting the existing lifeline association entry and readding it. If that doesn’t work delete it again and add a new entry but change the target endpoint to Root Endpoint.

Those devices are reporting a lot of errors - dropped RX. That number should be close to zero on a well performing zwave network. On the switch 1/3 of the messages are being dropped.

How is your zwave stick connected? Is it on an extension cable well alway from any other electronic devices? Is it on a USB 2.0 powered hub?

Thanks for the replies.

  • The firmware version is identical on all the devices, all reporting v1.30.
  • Security is reporting as S2_Unauthenticated for all the working and not working devices.
  • I think I have deleted the association and recreated it, see below.

  • The Aeotec Controller is attached to a USB Extension cable plugged in one of the USB ports on the motherboard instead of the USB expansion baord.

  • The node thats not working, which in this test is the Bedroom Light, is no more than 3.5 meters 11-12ft from the Aeotec Controller and less than a meter from a device that does work in the Office, which is where the controller is located. Devices much further away int he house are working fine.

  • I have updated the Controller Firmware to the latest release v7.20.2.

Could you explain what the Lifeline Group is and how it works, or point me to a post somewhere with an explanation. Keen to understand more about the Z-wave setup and managing/configuring it.

Is there anything else I can upload that would help?

A couple of tests I ran on a working and not working node.



The node that is further away, albeit by 1 meter, seemt obe working/responding better than the node that is 3 meters away from the controller int he same room.

So I just had my device stop reporting as well. I just power cycled the device and everything started working again.