Mosquitto MQTT broken not authorised

I have problem with my MQTT broker connection
Receive following error:


Have following configuration:

logins: []
require_certificate: false
certfile: fullchain.pem
keyfile: privkey.pem
  active: false
  folder: mosquitto
anonymous: false

I don’t understand what’s wrong.
Can somebody help me?

Delete addon, and create again

I’ve seen several possibilities:

  • You’re connecting to the server via IPv6 (doesn’t work) - try a IPv4 address, not DNS.
  • You’re trying the homeassistant user which is disabled deliberately.
  • It’s broken with about 20 other possible causes.

Rather than attempt remote troubleshooting, can I suggest a walk-though of all MQTT settings including credentials?:

Start simple, and get the basics working first.

If this helps, :heart: this post!

Problem solved.
Wrong password in the integration part :smiley:

Sorry to dig this thread but I have the same problem, even IP address is similar
But all devices is working fine and I dont remember I changed something in my HA. Everything is working but in logs there are connection attemps. Why is that?

Please create a new thread for a new issue - this topic has been solved.

When you create a new thread, please include something for others to go on like logs, versions, etc.

Basically, if you don’t know what changed, and you don’t provide details for others to analyse, how can we help? :man_shrugging:t2: