Multisensor Immax 07047L not found by zigbee


I was very happy to buy this sensor to start doing some relevant automation, but unfortunately, despite my noob efforts, seems cc2531 cannot catch this.
I run HA on ubuntu docker in VM of QNAP :slight_smile: I have working mosquito broker thanks to an ikea tradfri switch check.
The device is supported according to .
If I go to developer -and publish mqtt messages i have only ikea switch.
autodiscover i saw that is on in mosquitto config.
i added some lines according to what i saw around here into config yaml, but still no clue ( restarted many times).
Many thanks to a good hearted folk that for sure will help me.
Config yaml added lines for mqtt are:

  broker: core-mosquitto
  port: 1883
  discovery: true
  discovery_prefix: homeassistant
  username: xxxxxxxxxx
  password: xxxxxxxxxxx
    topic: 'hass/status'
    payload: 'online'
    topic: 'hass/status'
    payload: 'offline'  
but i knew that was working since i added blitzwolf smart plug and automation is working nice when i push tradfri button and my lamp is turning on / off 

    platform: mqtt
    name: priza.veioza
    state_topic: 'stat/tasmota/RESULT'
    value_template: '{{ value_json["POWER"] }}'
    command_topic: 'cmnd/tasmota/POWER'
    availability_topic: 'tele/tasmota/LWT'
    qos: 1
    payload_on: 'ON'
    payload_off: 'OFF'
    payload_available: 'Online'
    payload_not_available: 'Offline'
    retain: false

Solved. cc2531 is guilty of not founding new zigbee devices