Multisensor6 random sensor entities


I added a new multi sensor to my network a few days ago (2 in total) however I now have these random sensors showing up? They are slowly adding themselves over the days and can’t find anything about them in the manual or online.

Hmm, having the attribute sensors change after a few reboots is normal but after a couple of days?

I would open OZWCP and make sure it’s reading it properly, make sure it’s set up for Binary Reporting and then reboot the Pi a couple of times and see if it doesn’t work itself out.

If you dont need them, just filter them out. Was it just a standard multisensor? I have one of these but dont see the seismic, or tank capacity, or even dew point LOL.

Yep all checked, nothing out of the ordinary on OZWCP. Very strange! The sensors don’t update either, just display the same values.

Yeah they are standard multisensors. I can’t see anything online with anyone having these sensors! I have hidden them now, thanks.

I have two of them and same thing here. It took a few reboots for the names to settle out and all the attributes to show, but I never saw the attributes that @jackm is seeing. I have one that I updated to the latest (at the time) FW and one that I kept ‘stock’ but both work exactly the same and neither had these attributes.

All of a sudden I have started getting all these strange random entities from 1 particular multisensor. I have others but they arent doing it.


This is happening to me also. I have 4 of the multisensor6’s…bought them probably a year ago, and all within a month of each other.

Now one of them has been adding new measurements slowly. Like once a week’ish. I haven’t tried to update the firmware on any of them. It added things like “_direction” which seems to be a magnetic direction, “_moisture” which I assumed was a new name for humidity, “_seismic_intensity” and “_seismic_magnitude” which I wrote off a fancy version of vibration. But then it reported “_power” as was reporting 47 watts. Huh? Now, it’s reporting “_tank_capacity”. OK, now I know it’s just making them up.

So, the only thing I’ve figured out I’ve done differently with this one sensor is that I tried to configure its reporting frequency using Home Assistant. I normally use OZWCP (and it’s a pain to get the sensor to stay awake). Therefore I tried setting it in Home Assistant to see if it was any easier. Didn’t do anything better. But after doing that, these strange measurements have been showing up on that same sensor.

I hope this helps someone else understand a bit more about this. Perhaps some day we’ll figure out what’s going on.

Just tossing my ring in the hat here. I’ve had my Multsensor6’s for about 2 months. One of my sensors has started adding the random entities - seismic_intensity, direction etc. If it helps narrow it down, it’s only the one that is powered by USB that is adding the new entities. None of the new entities has ever shown a value. I’ve opened a support ticket with Aeotec. I’ll update if I get a response.

I own two Aeotec MultiSensor6 units. I also have the extra sensors randomly appear over time. I had all kinds of zwave issues as well, network having delays on the order of 10 seconds or more, zwave commands not working at all.

I wondered if all the traffic from the multisensors was causing issues. It seems like a constantly updating sensor on a zwave network may be a bad idea. I haven’t added them back to my zwave network yet. Is anyone else with the MultiSensor6 having random zwave issues?

I have the same, random sensors I hide them…
I have 12 of these multisensors, spread all over the house all USB powerd and build into the ceiling.
was a pain in the a** to filter out all the faulty sensor data.

No idea why this is happening, makes no sense!
Tried repairing them, after a while (with some reboots) the random sensors just appear…

Kind regards,

Having the same issue on my USB-powered MuliSensor 6 with FW 1.13

No problem just disabling the entities but would be interesting to know why we get these weird entities.