Mysterios IP Ban

I don’t have banning enabled and don’t have ip_bans.yaml in my config folder but HA dosen’t let me log in from a specific IP of my desktop.

Has anyone else experienced similar problem?


Logger: homeassistant.components.http.ban
Source: components/http/
Integration: HTTP (documentation, issues)
First occurred: December 4, 2020, 11:17:43 AM (7occurrences)

I also added my IP as trusted network but still no joy. I’m really stuck here :confused:

Still looking for a solution, checked all the threads on forum but could’t find a similar case.

I have the same problem :frowning:
My phone ip got blocked. No ip_bans.yaml and have added to trusted_networks, my user to trusted_users, turned off ip ban and restarted.

Still can’t access HA from companion-app, but can login from my Mac (other ip, same account).

EDIT: Turns out my phone connected to my other wifi and companion app used the external url :man_facepalming:
The log did however show my ip as banned, but something of the above I did apparently solved it.

I’m glad you solved it mate. Still no luck for me.

I’m also suprised that not a single soul on forum knows logger’s “homeassistant.components.http.ban” or what it points to. There is no decent documentation.