Nabu Casa: Unable to create a certificate. We will automatically retry it and notify you when it's available

Hi everybody,

since yesterday my Home Assistant installation has an issue with Nabu Casa. Every second i get the error:

“Unable to create a certificate. We will automatically retry it and notify you when it’s available.”

I already tried re-authenticating to nabu casa, but also the URL for my instance is dead.

Is your system time correct?

1 Like


yes it is.

By now i found out, is that lets-encrypt tells my home assistant it is in a rate limit. I assume, this might be happening, because i played around a lot with my config in the last days and restarted the system too often… So most likely it’s an error 15 (error Sitting in front of the computer)… I logged out of Nabu Casa and will wait for some hours (or days?) until i try again. Maybe that will help :slight_smile:

Hi there,

I had the same problem and did not want to wait, so I reached out to Nabu Casa about it. The recommendation was to delete the hidden .cloud folder inside the \config directory and restart HA. It did the job for me, so I’m sharing for others to follow.


Hello all

I have the same issue on a fresh no modifications installation of Home Assistant OS in a proxmox vm.

My date is correct, and i do not have .cloud in my configuration.yaml
how to fix this?
Thank you

I also had the problem. Unfortunately Nabu Casa support team did not reply (waiting already 4 days). I deleted the folder .cloud and with a warm restart and a new login to Nabu Casa it worked again.

Update a few hours later: Nabu Case replied.

I still see issues with nabucasa

When i leave the house, in order to activate geofencing, I need to open the HA app (on android) go to settings open nabucasa and with out doing absolutely anything my geofencing automation is activated and i get notified of this.

Sorry for not replying, my solution was a reinstall, at that time…