NabuCasa Remote Control setup looks okay but doesn't work?

A few days ago access HA away from home has stopped working. I rebooted the raspberry pi but still no luck.

Everything in the setup area and also my account page at NabuCasa implies that it’s all connected and working… But the remote URL just times out…
The Alexa integration is still working and I can turn things on/off with my voice still.

Any ideas on where I should be checking to identify the issue?

HA Core : 2021.7.0
Supervisor : 2021.06.8
OS : 6.1
image
image

Hi Tommy,

I too am finding an issue with my nabucasa remote access today. However, i can’t remember the last time i tried to access my HA instance outside network so i can’t say for how long this might have been an issue.

Dont know if this has any relevance or not, but today i found that both my dev HA instance and prod HA instances were autodiscovering the Spotify integration. I can’t work out how that happened because i didn’t have any active configuration for spotify, other than the pre-existing spotify developer app that is required. Some months ago i had created the config as per the integration guide, but disabled it again since i was not using it. In any case, today i did first install the integration in my prod instance where HA cloud is enabled. Then secondly, i switched to my dev instance & also installed integration where it too was successfully enabled. In both instances there was a nabu casa message indicating that the registration was successful.

Like i said, perhaps the spotify install has nothing to do with the remote access issue i see now. Tommy, did you by chance install the spotify integration prior to you discovering this issue?
This is the error i see. Is it the same for you?
image

I’m going to raise a support ticket via the nabu casa web site.

Cheers
Nick

EDIT 2021-07-19: The day after this post the remote access started working again for me. Seemed a little slower than usual though.

Hi Nick, yes I see the same error but have not recently installed or done anything with Spotify…

I’m also having this issue as of the previous version. Just updated to

Version

core-2021.7.3

this morning and am still having the same issue

My remote access started working this morning while I was away from home… But VERY slowly and timed out every now and then…

Mine just keeps showing me this.

Has anyone heard back from the NabuCasa team?

I posted about this on a FB Home Assistant Group and there are a few more people over they’re having very similar issues.

I have been having Slow/No Connectivity since around the 16th, I reached out to nabu casa a few days ago but haven’t heard anything back.

If it helps, im Located in Aus

Is your remote control toggled on from with your Configuration > Cloud page?

I just had the nabu casa URL itself went down a around 10 mins ago. And then came back up and now it working a bit quicker.

Me too, wonder if that’s connected

I’ve just checked mine and it does seem to be working now, speed is ok, but not great.

Yeah mines working too, speeds are okay, but much better than before.